Dell OptiPlex 7060 Tower 2,1 blinking amber lights

I just deployed a brand new Dell OptiPlex 7060 Tower for a client of mine.  This tower has an Intel Core i5, 16 GB of memory, 256 GB class 40 PCIe NVME SSD and Windows 10 Pro 64-Bit.

Unfortunately, there was a problem the next day after deploying it.  The client called to report that the power light would be blinking amber twice, pause and then once more which indicates  2,1 pattern.

I quickly Googled the diagnostic lights for the OptiPlex 7060 and found that this indicates a faulty motherboard.  Not good.  However, the weird thing is that if you unplug the power cable from the computer while it’s still on (computer cannot be turned off by hard powering it down by holding the power button for 3-5 seconds) and then unplugging it and leaving it off for a minute, plug it back in and turn it back on, it will power again on usually and without any issues.

I’ve run the full pre-boot diagnostics from Dell to no avail.  I’ve gotten their ProSupport tech support involved.  So far, we made sure that all drivers are up to date and the latest BIOS is installed.

I also installed a new APC UPS BR1500MS along with this computer.  I initially thought it was this that was causing it to happen, but this morning they reported that they tried unplugging it from the UPS and plugging it into the outlet and the computer still would not turn on.  It took them turning the computer back on, pulling the power cable out of the power supply and then leaving it off for a minute and then powering it back on.

There are no trouble symptoms while within Windows.  Everything runs perfectly fine and no errors or glitches.

I’m now waiting to hear back from Dell’s ProSupport team.  I’ll keep you all posted.

Update 4/8/2019:

I ended up contacting Dell ProSupport and they had me try several things, and upon none of them fixing the problem, they sent a new motherboard and a technician out to replace it. They replaced the motherboard on a Friday, and on Monday, the problem DID NOT RETURN. So, if you experience a weird issue where your new Dell OptiPlex 7060 powers on with a blinking amber light, two times and then once, you probably need a new motherboard.

Advertisements

Leave a Reply