Downgrading an iMac with i5/i7 CPU to 10.6 or even 10.7

I had a special request from a client to downgrade his used iMac from 10.11 to 10.6. First and foremost, you can’t use the retail Snow Leopard disk as it is 10.6.3 which does not have the driver for the i5/i7 CPU. You’ll get three beeps as you try to boot from the install CD.

Second, it can be done but you require 10.6.4 and higher. Where do you get a 10.6.4 disk? You can’t. Snow Leopard isn’t downloadable.

Second, if you’re on Mojave, you can no longer download older versions of macOS or OS X, whatever you want to call it. It’s basically Apple locking you out of your own purchases/DRM, IMHO.

 

Advertisements

Leave a Reply